アトリエレント(atelierent)elasのアプリ開発奮闘記

開発中の疑問点やぼやきなどなど

【Android】mac Subclipse 更新できない

結果的に色々試してこれが一番効果的だったのでメモ。

widerin.net

リンク先にもあるように、

http://subclipse.tigris.org/update_1.10.x

なるものはsvnバージョン1.8を使用すると。

たしかにターミナルから確認すると自分のsvnバージョンは1.9だ。

もしや今まで使っていたプラグインが古すぎて、

svn(意図的にかけた覚えはないんだけど)更新によって動かなくなったとか?

今までsvnバージョン自体は気にしてなかったからなー。

広告を非表示にする